Mochi1117's profile

Regular Visitor


1 Message

Mon, Jul 6, 2020 12:00 PM

Your ISP's DHCP is not functioning properly

Hi, I am having an issue that the router is not connecting to the modem saying "Your ISP's DHCP is not functioning properly". However, when I plug a pc directly to the modem, there is internet connection. My cable modem is Netgear CM700 and the router is Asus RT-AC88U. I have seen this issue popping up more often in the past few months. In the past, this "disconnection" happened at midnight that I thought there was an outage in my neighborhood and everything would look good by itself the next day. This time however has lasted two days. I have tried power cycle both modem and router countless times. MAC clone method as suggested by other people. None so far has worked out. 


I found this post It seems I'm having the exact same issue. I'm wondering if anyone on this forum could help reprovision a signal to my modem.  


No Responses!

New to the Community?

Start Here