MrBunch's profile
1st Kudo
1st Best Answer
1st Reply

Regular Visitor


2 Messages

Sun, Jun 14, 2020 9:00 AM

Sudden ASUS Router DHCP Problem with Xfinity

Sometime Friday night or Saturday morning my wifi through my ASUS Router from the Xfinity modem stopped working.  I've tried the normal turn off everything and turn it on (inclusive of unplugging and such).  Direct connect from the Xfinity modem to my computer seems to work.  I've seen where several people have suddenly seemed to have the problem and in some cases it has been resolved by reprovisioning the Xfinity modem.  Talked to the techs who tried to help but wwas only moderately helpful.  Asked them to try reprovisioning based on some of the forums here and he indicated he did that.  No real change.  


Previously, I don't think I've turned Bridge mode on or off knowlingly.  However, a while back, port one on the Arris modem/router seemed to stop working so I plugged things into port two.  Ports 2-4 on the Xfinity router seem to work correctly when plugging in, but not port 1.  I've upgraded the firmware on the Asus router to the most current version at this point as well.  No change.  


No Responses!

New to the Community?

Start Here