Ged325's profile

New Poster


2 Messages

Fri, Mar 13, 2020 5:00 PM

Port 5060?

Hi All,


I'm at my wit's end and can use some help.  


I'm trying to use this CoreNexa app on my home wifi.  

Network setup is simple enough:

Phone -> RX8000 -> CM1150V -> XFINITY (ISP)


The app connects but when I try to dial out or receive an inbound call over home wifi it never connects.  I have confirmed that the app works over data as well as my company wifi which means it's something with my network path here. The problem seems to be a timeout, and from my research it seems port 5060 needs to be opened up.

There's not a lot of setting on the CM1150V as far as I can tell.

On the router side:
I have attempted to do port forwarding, have also disabled the DDOS protection and Disabled SIP ALG on the Wan setup. I've also setup my phone as the DMZ to rule out any firewall issues. In talking with my ISP they claim that it's the modem and they can't do anything about it, to call netgear and ask them to setup port forwarding.
I have also tried to telnet from a device outside my network to 5060 on my public IP and am receiving timeouts there.
I then tried to connect outbound FROM my network to another server using 5060, see the SYN packet leave but never get a response (would expect at least an ACK).

Xfinity is saying that the issue is with the netgear equipment.  


Why would the outbound syn packet not receive an ack if it wasn't being filtered?





No Responses!

New to the Community?

Start Here