wagnerprime's profile
wagnerprime
Conversation Starter
1st Kudo
1st Best Answer

Frequent Visitor

 • 

12 Messages

Sun, Aug 2, 2020 12:00 PM

HP Printer and lenovo computer lost connection after getting a new router

I upgraded my Xfinity platform and got the new router.

 

ALMOST EVERY device on the network reconnected to the new router (using the same network name and password)

 

EXCEPT that I now have two problems -- and the issue is, with 100% certainty, related to the router.

 

One laptop (lenovo) refuses to see the wifi network.  It sees (and can connect to) EVERY OTHER network around - but i won't even show my xfinity home network as an option. It connects just fine with a hardline cable to the router or to the hub - just no via wifi (which kinda defeats the purpose of having a laptop)

 

In the same vein, but different path -- my HP Printers can not be seen by any other device on the network ever since the upgrade.   The printers connect, ask for the password, and authenticate (hey show up in my XFi listing) However, no printer discovery tool (neithr HP nor microsoft) can see them.   All computers which had a connection before show the printers as offline. Any new computer can't even add them as a printer, since they don't exist, as far as that computer can tell.


I tired removing the printer and re-adding - no luck

I tried adding a brand new physical printer (never connected to my network before) - no luck

I tried rebooting the router and the computers and the printers - no luck

 

I can connect to the printer using wifi-direct -- so I know the issue is not in the comptuer or the printer -- but that is not a reasonable option, since using wifi direct means I lose my normal network connection (and internet) on the computer.

 

I am getting EXTREMELY frustrated.

Responses

New Poster

 • 

1 Message

9 m ago

Any luck I have exact same issue? Seems many threads for same issue but no responses or fixes.

New Poster

 • 

1 Message

6 m ago

Same issue with my Lenovo Ideapad 310. It can "see" all the other wifi SSIDs in the neighborhood EXCEPT the new xfinity router I just installed a few days ago. Xfinity support says it's not a router problem. Lenovo support acts like they never heard of he problem and want me to get the wifi adapter in the laptop checked out by the Geek Squad at BestBuy. Sheesh!!! This has got to be fixable by some flag or switch setting but Lenovo doesnt have a clue (or won't admit fault.)Very frustrating.

New to the Community?

Start Here