RichD01's profile

Regular Visitor


1 Message

Tue, Sep 22, 2020 5:00 PM

Gigabit Tier w/SB8200 slow speed and log errors.

I hope someone can help me. I’ve been on the gigabit tier for several months and the speed caps out at 200-350Mbps. I’d expect some drop when the network is especially congested but not maxing out at 1/3 the subscribed speed at all times of the day and night all days of the week. I’ve tried phone support, chat support etc etc. everyone always wants to follow the “assume the customer is dumb” script. Reset this reset that...tell me about your router blah blah. I have a single computer directly connected to the modem via a gigabit network adapter and cat 6 cabling, even when they hear that the next question is always about’s painful. I’m not new to this world and have tried all the standard troubleshooting on my end. Multiple different SB8200 modems including a friends fully operational modem from his house several miles away that behaves the same as mine when plugged in at my house, multiple different coax and Ethernet cables, completely different computers, even completely bypassed all of my homes cabling and directly connected the cable modem to the demarc outside the home. My downstream power levels are all between +0.9-5.0 with downstream SNR all between 37-43. Upstream power between 36-39. All channels displayed at locked, only channel with correctable code words is as expected the docsis 3.1 ODFM channel so best I can tell I have no signal issues that I can see from my end. The configuration file shown appears correct for the gigabit tier and the modem is showing the latest firmware. I have several errors showing in the modem error log including “SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing” “No Ranging Response received - T3 time-out” I suspect an issue at the node or something of that nature. After 5 different calls or chats I have been unable to get this issue escalated above the entry level representatives. I’m still waiting for a call from a supervisor that was supposed to come in an hour or two......that was 3 weeks ago. The last 2 hour support attempt resulted in the rep “scheduling a technician” to come out for which he said I wouldn’t be charged unless the problem was inside my home. Then I log into my account to find a service order for a rental modem that I don’t want and a scheduled “professional installation” that I absolutely don’t need and would have been charged for. I’m at my wits end here, the problem persists and I can’t seem to get it to someone who can do anything except read from a script. Anyone have any contacts that can help?


No Responses!

New to the Community?

Start Here