Ac2663's profile

New Poster

 • 

1 Message

Sun, Nov 22, 2020 7:00 PM

Bridge Mode Causing Errors

I’ve been using my own Arris combo gateway for over 4 years and ALWAYS have used it in bridge mode to connect to my own Linksys router. A few months ago internet connection started dropping intermittently. I did all the normal power cycle, reboot, etc. I still had issues so I bought new router. Even with new router I had same issues, so I took it out of bridge mode and used the built-in Wifi. I no longer had internet dropping, but I didn’t have the wifi range I needed. So I bought another new router and tried in bridge mode again - same issues as before with internet drops. Xfinity technician visited my home and inspected all wires, connection speed, etc and said everything is working normal. He recommended getting a new gateway but said router is new and high end model so I should have no issues using it. So I rented a new gateway from Xfinity and set it up in bridge mode. Same issues again where internet drops periodically at random times of day. I took it off bridge mode and now everything working fine again with no drops. I find it hard to believe that 3 different routers from 3 different manufacturers is the issue. I do find it odd that putting in bridge mode is when the problems occur. It is almost as though Xfinity internet is sending something through to the gateway that causes issues with bridge mode. Anyone have any tips?

Responses

New Poster

 • 

1 Message

5 m ago

I’m having the same issue. If I turn on bridge mode I get dropped but if it is off no issues. My drop rate is about once per five minutes. It started right after a network upgrade in my neighborhood.

Visitor

 • 

3 Messages

2 m ago

Same here, I had the white modem version and it was working fine for a long while and now it drops to about 245mbps.  The technician came in and swapped the modem twice and finally used the old black 2nd generation modem and it worked too but as soon as I put it in bridge mode it drops download speed.  I think they're doing something intentional to force people to use their equipment which would require you to buy their expanded network model so you can add access points since the base router/wifi combo only goes so far.

EG

Expert

 • 

87.2K Messages

@user_9e9070 

Please create a new topic of your own here on this board detailing your issue. Thanks. 5-month-old dead thread now being closed.

New to the Community?

Start Here