cbblunt's profile

New Poster

 • 

2 Messages

Mon, Dec 2, 2019 11:00 AM

XR15 Voice Not Working- Remote gives beep or tone.

My Xfinity remote voice suddenly stopped working.  When holding the voice button the remote gives a beep or tone each time. it depressed.  Nothing happens and voice won't work.

 

I tried removing the batteries and have set up the remote again and refreshed the box but nothing changes.  All other functions work fine.

 

Do I need a new remote?

 

Any help is appreciated.

 

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

New Poster

 • 

2 Messages

2 y ago

Ok...  The remote suddenly works again.

New Poster

 • 

2 Messages

10 m ago


@cbblunt wrote:

Ok...  The remote suddenly works again.


I've been having the same  problem too on my side.My xr 15 remote only works when it wants to.You can change channels,volume etc.No voice command.I'm wondering  why this issue occurs.Comcast Expert if you are reading our comments  at this time to please help us out with a solution.

Rustyben

Expert

 • 

24K Messages

10 m ago


@TheNwoLegend85 wrote:

@cbblunt wrote:

Ok...  The remote suddenly works again.


I've been having the same  problem too on my side.My xr 15 remote only works when it wants to.You can change channels,volume etc.No voice command.I'm wondering  why this issue occurs.Comcast Expert if you are reading our comments  at this time to please help us out with a solution.


when you press and hold the microphone button, and speak 'about' does the word appear on the screen? does the remote's LED light up blue?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

2 Messages

10 m ago

None of the words display on the screen when i speak in to the mic.Their is a blue light that flashes 2-3 times.

Rustyben

Expert

 • 

24K Messages

10 m ago


@TheNwoLegend85 wrote:

None of the words display on the screen when i speak in to the mic.Their is a blue light that flashes 2-3 times.


the blue LED should not be blinking as you hold the button pressed while speaking. try changing batteries and then get a new remote (Xfinity store).

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

1 Message

3 m ago

Replace batteries. Remote takes more power when using voice control. Worked for me.

New to the Community?

Start Here