iloaders's profile
iloaders
Conversation Starter
1st Kudo
1st Reply

Frequent Visitor

 • 

13 Messages

Tue, Apr 23, 2019 2:00 PM

Manually programed xr 15 remote voice command not working

I just got my x1 box and xr15 voice remote. I tried to set up remote at prompt. Nothing happened so I used a manual code. It turns my Samsung tv on and off controls volume and most functions. The input button works but I can't select using up and down arrows. When I try to use voice commands it ask me if I want to set up remote. When I say yes and try it doesn't do anything. I go to setting and the remote settings and hit enter or riht arrow and nothing happens. I reset the remote to factory settings and tried again. I got the same results. I called support they reset my box. None of these did any good.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Accepted Solution

Administrator

 • 

4.3K Messages

2 y ago

All,

 

We sincerely apologize if you are experiencing issues with your voice remote. If you are experiencing the "Somethings not quite right!" or "Voice commands aren't working right now, try again later!" errors we recommend you wait a few minutes and try again. 

 

If the issue persists, we also recommend resetting your television box by unplugging it from the power outlet for 30 seconds to 1 minute and plug it back in. 

 

When programming your remote, did you ever get to a screen that shows a 3 digit code? Until that 3 digit code is entered, no voice commands will work. Press and hold the xfinity and Info buttons for five seconds. Wait for the remote light to change from red to green. Follow the instructions by entering the three-digit, on-screen pairing code.

 

If your commands are not recognized, make sure you are speaking clearly and at a natural, conversational volume. Hold the remote one to eight inches away while giving a command and hold down the Microphone (Mic) button until you finish speaking. If you are still having trouble, consider whether or not there are other sources of noise near you that may be interfering with your voice commands.

The battery levels in your remote could also have an impact on voice commands. To check your battery level, visit the About section of the X1 Settings menu. If your battery level is red or yellow, try changing your batteries

 

If you continue to experience issues with the X1 Voice Commands please let us know here.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick
CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

2 y ago

Did you ever get to a screen that shows a 3 digit code? Until that 3 digit code is entered, no voice commands will work

Press and hold the xfinity and Info buttons for five seconds. Wait for the remote light to change from red to green.
Follow the instructions by entering the three-digit, on-screen pairing code.
iloaders

Frequent Visitor

 • 

13 Messages

2 y ago

the voice command still won’t work though. When I press the mic button it asks me if i want to set up my remote
iloaders

Frequent Visitor

 • 

13 Messages

2 y ago

no that’s the problem. i get the green light but no code screen
iloaders

Frequent Visitor

 • 

13 Messages

2 y ago

Thanks for your help but with all do respect. I’m not illiterate I would read the screen if there was something to read. the screen you are talking about does not generate. I press the buttons and nothing happens. If I hadn’t tried researching every online support page I wouldn’t be asking for your help.
iloaders

Frequent Visitor

 • 

13 Messages

2 y ago

sorry no just the one
iloaders

Frequent Visitor

 • 

13 Messages

2 y ago

yes
CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

2 y ago

What’s the model of the box? And do you have other X1 boxes? Sorry, your original post was lacking details, there was no way to know what was/wasn’t tried..
iloaders

Frequent Visitor

 • 

13 Messages

2 y ago

This problem was not resolved. I guess my issue is to complicated to deserve action.
iloaders

Frequent Visitor

 • 

13 Messages

2 y ago

Thanks for your help but I have read this multiple times. It is not the answer.
kjnk

Contributor

 • 

34 Messages

2 y ago

I have had the same problem and have now used 3 different remotes. Sometimes the voice comand will work at first, then stop working. Talked / chatted with "customer service" a few times now to no avail!

ComcastKenF

Official Employee

 • 

8K Messages

2 y ago

Hi all, 

 

If you're still having issues pairing the xr15 and setting up the voice command let me know by sending your full name to me in private message. 

 

Ken

ComcastKenF

Official Employee

 • 

8K Messages

2 y ago

iloaders, sorry to hear about your experience with the X1 box. This type of experience isn't typical so I'd be happy to investigate what might be causing the lag if you change your mind. Thanks for posting here!

New Poster

 • 

2 Messages

2 y ago

I am having the same exact issue. I got the remote to change volume, channels off/on but I don’t get the 3 digit code for the voice control. Help!

New Poster

 • 

1 Message

2 y ago

I got a new box. Try that

New to the Community?

Start Here