kh14's profile

New Poster

 • 

1 Message

Sun, Sep 27, 2020 3:00 PM

Move/transfer service website doesn’t work

I enter in all the information about the move, then click “keep moving”. Three flashing dots come up, then... nothing.

Responses

New Poster

 • 

1 Message

9 m ago

I see the same thing in multiple browsers. Looks like their page is broken right now.

Official Employee

 • 

839 Messages

9 m ago

Hi @Arishaig  and @kh14 ,

 

I just reached out to some folks and we're seeing some people with the issue. 

Could you private message me the results from this link https://www.xfinity.com/buy/healthcheck/ and we'll add it to an existing ticket?

New Poster

 • 

1 Message

5 m ago

Evidently this problem still isn't solved, and it's been since at least August as far as I can tell. I've tried multiple browsers and devices, and it's now almost 5 months since the problem started. Moving in a week, may just go to another provider... this is ridiculous.

Visitor

 • 

1 Message

2 m ago

It's still isn't solved. I'm moving in 3 days. I best not be getting charged an early termination fee because I have to shut off my old service, and restart a new service at my new location. Absolutely nuts!!

Visitor

 • 

1 Message

the problem still isn't fixed. i cant even create a new account to even GET service to begin with because it wont even let me sign up.

Official Employee

 • 

120 Messages

Hello @user_0403c2 I hate to hear that you're having issues signing up for services, but I would be happy to take a look for you and assist with the process. Since this is an old thread, I do ask that you create your own thread and post there so I can assist you there.

New to the Community?

Start Here