cynllia's profile

New Poster

 • 

1 Message

Sun, Jan 3, 2021 4:00 PM

Missing Local Channels

I have basic channels with a TV1 box.  Channels before #8 have been missing for a while, like 2 months or so. The TV box can't be reached by xfinity sending a signal nor restarted.  I have tried restarting the box manually. Nothing brings back those missing channels.  Please help.  Thanks.

Responses

CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

5 m ago

What is a TV1 box?

Official Employee

 • 

2.5K Messages

5 m ago

Hi, cynllia. We appreciate you reaching out via this method of support. Welcome to the Community. 🙂

 

It's frustrating to hear you're missing some of your channels, we definitely want to help you out with getting those restored back to normal. Which type of cable box do you have? You can find newer models listed here: https://comca.st/39xUiiA and if it's our older equipment with a guide, the menu listed here: https://comca.st/39sWgkv may look familiar. Also, what message do you see on the screen when navigating to a channel number before 8? Let us know, thank you!

 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick

Visitor

 • 

4 Messages

2 m ago

Yes, I have a similar problem & after calling the customer service and refreshing the signal multiple times they recommended changing the DVR/X1 box.  Changed the box and it is same problem with no broadcast-over-the-air channels, including the 4 major networks.  Other digital small boxes in the house work fine so it is not the signal coming into the house and it must be something to do with the box.  HELP PLEASE!

New to the Community?

Start Here