KBKLC's profile

Regular Visitor

 • 

3 Messages

Mon, Aug 10, 2020 5:00 PM

No dial tone on any of our land line phones. Only get dial tone connecting phone directly to modem.

We are not getting any dial tone on any of our land line phones or our fax machine (HP Officejet).  I tried resetting the Arris TM722 voice modem thru the troubleshooter, but that did not help.  I connected a corded phone directly to the modem where the outside line plugs in and I did get a dial tone on that phone.  Please advise.

Responses

Accepted Solution

CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

10 m ago

You have a short in your home phone wiring somewhere or something has become disconnected , you can try to track it down yourself or have a tech out. There’s nothing wrong with your modem.

Regular Visitor

 • 

3 Messages

10 m ago

Thank you.  I will need to have a tech out.  It appears to me to be something to do with the line that comes in from outside then.

CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

10 m ago

No it’s your interior phone wiring, if it was the cable coming in you would have no dial tone at all

Regular Visitor

 • 

6 Messages

9 m ago

I am having the same issue.  I plug a phone into the modem and there is a dial tone.  Was a tech able to come out and assist you and get you fixed?

Regular Visitor

 • 

3 Messages

9 m ago

Yes.  The tech person needed to replace some wiring inside the house.  He spent a good deal of time here diagnosing and repairing the issue.  He did a very good job.  We just happen to have the utility pole in our back yard so he was also able to notice some wiring that was not correct on the pole and repaired that also.  We have the Service Protection Plan so it did not cost us any extra for the repair of the inside wiring (the wiring from the pole to the house is normally covered anyway).  

Regular Visitor

 • 

6 Messages

9 m ago

Mine is still not working.  The tech came out and told me to plug my phone directly into the back of the modem. That fixed the dial tone, but now the phone rings and we answer it is dead silent. When we try to make a call the other end just rings and rings and rings. I call the person from my cell phone and they said when they pick up there is just silence. 

 

Guess I am going to have to have another tech come out it sounds like.

New to the Community?

Start Here